WP container & SFTP outage
Incident Report for Strattic
Resolved
The issue is resolved, sorry for any inconvenience
Posted Jan 01, 2023 - 11:35 UTC
Monitoring
A fix has been implemented, we are continuing to monitor the situation
Posted Jan 01, 2023 - 10:41 UTC
Investigating
We are currently experiencing an issue with the Strattic System that is affecting editing in WordPress and accessing directories via SFTP.
Your live static site is not affected by this issue.
Our team are looking into this issue, and we will update you as soon as it has been resolved.
Posted Jan 01, 2023 - 10:17 UTC
This incident affected: WordPress Containers.